AGG Software
Ask a question  Top  Previous  Next

System requirements

One of the following operation systems are necessary to run the program:

 

Windows 95 (needed to install the last comctrl.dll update, please, visit download section of our site);
Windows 95 OSR2;
Windows 98;
Windows Me.

 

If you'll use our software on the following OS, then you need administrator privileges for registration and installation:

 

Windows NT4 (SP4 and above).
Windows 2000 Professional;
Windows 2000 Server;
Windows XP x86 and x64;
Windows 2003 Server x86 and x64;
Windows Vista (all editions) x86 and x64.

 

You'll also need installed Internet Explorer 5.0 or later to look help on the program.

 


Copyright © 1999-2010, AGG Software.
All rights reserved.